1

Closed

Cropper is not working anymore with Mantis >= 1.2.3

description

We use Cropper a lot and a long time together with MantisBT ( BugTracker ). There is a plugin available ( see http://www.mantisbt.org/bugs/view.php?id=7053 ). However the plugin now gives an error with the new version(s) of MantisBT.
 
The error is about misformed XML: 0x1A is a invalid character.
 
 
Is there anybody who uses MantisBT ( >= v.1.2.3 ) and Cropper together? Ik need a hint to solve this ;-)
Closed Jul 19, 2013 at 12:23 AM by TerryHughes
Reason for closure:
  • Seems like it may not be an issue that can be solved on the cropper side
If this is still an issue and there is something that can be done within cropper, please open a new issue.

comments

enriquein wrote May 1, 2011 at 3:08 AM

After reading that thread you linked to, 2 things came to mind:
  • The process is dependent on an external api service (mantisconnect) which doesn't necessarily get updated at the same time as mantis (or so it says on mantis' page).
  • The plugin is not open sourced and seems to be the culprit here.
There's not much we can do for you unless we have access to the code. I see you have also documented the bug in the plugin's thread, and I think that's where you're more likely to find your answer.

wrote Feb 22, 2013 at 12:26 AM

wrote Jul 19, 2013 at 12:23 AM