This project is read-only.

Compiling the v1.9.2 source code.

Jul 23, 2007 at 5:06 PM
Can you tell me if there is a specific way to compile the v1.9.2 source code (change set 3518).

I have MS C# Visual 2005 Express and I'm not sure how to compile it within the program (not a stranger to compiling, but haven't dealt with Windows Installer Package before).

I'm sure others might have the same question.

Can you tell me when that version will be available in release form as well?

Thank you.
Jul 25, 2007 at 9:32 PM
One of the limitations of the express editions is that they do not support setup and deployment projects. You can only do click once deployment. To compile the solution in an express edition, remove the setup project. You will be limited to compiling and running from a directory. When you do that you will need to move the files around a bit by creating a 'plugin' subdirectory and moving all the plugin assemblies there.

I am hoping to have the next version out this weekend or next. I am pretty close to having everything in that I wanted.
May 11, 2008 at 6:51 PM
Can you tell me if there is a specific way to compile the v1.9.2 source code (change set 11009)?

I have Visual Studio 2008 and I'm not sure fully how to build the project.  I've tried the batch build, selected all, then built them all at once, but that didn't seem to cut it.

I installed the program through the installer program and now it's saying that there's a 'FileNotFoundException was not handled' error that lists in debug after the OS said it stopped working when trying to start 'cropper.exe'. 

This is the run time exception error listing:

Could not load file or assembly 'Cropper.Extensibility, Version=1.9.1.89, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.


I really like the program,  but just haven't been able to use it fully like I'd like to (nor has version 1.9.2 been released, so I couldn't install it that way).

If you have any ideas on what can be done, I would really appreciate it (others might be having the same problem).  By the way it's running on 32-bit Vista Ultimate if that helps.

Thank you.