This project is read-only.

Support for Vista x64

Dec 5, 2007 at 9:45 PM
This installs OK in Vista 64, but when I run it, it immediately fails. I do have UAC enabled, but running as adminstrator does not correct the problem. I get the following extremely helpful error :) :

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cropper.exe
Application Version: 1.9.1.89
Application Timestamp: 45be2dde
Fault Module Name: KERNEL32.dll
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549d328
Exception Code: e0434f4d
Exception Offset: 00000000000233ac
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 1033

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Mar 25, 2008 at 3:47 PM
I'm having the same issue. I've used Cropper for ages on various other systems, but I get the same error as John when trying it on Vista 64.
Apr 28, 2008 at 4:28 AM
The problem is the Skybound visuals DLL doesn't support 64bit. I removed the references and all of the code that used this assembly and it at least starts.

The installer also has some 32 vs 64 issues, so I just removed that project. After that a hand installation and using just the clipboard as the output device it works.
Jun 3, 2008 at 8:23 PM
I have Windows XP Pro X64 and also had the same problems when installing this software.  Could you please explain how you went about doing what you did to make it work as from what you wrote it seems a little outside my current skills without instructions.  Regards,  Detlev

scgarland wrote:
The problem is the Skybound visuals DLL doesn't support 64bit. I removed the references and all of the code that used this assembly and it at least starts.

The installer also has some 32 vs 64 issues, so I just removed that project. After that a hand installation and using just the clipboard as the output device it works.



Jun 10, 2008 at 3:59 PM
If you compile it up from source, as a 32 bit app, it works perfectly fine in x64.

it's not really necessary at this point to have it act as a native x64 app--it doesn't get any 'better' :D

G
Oct 27, 2008 at 2:37 AM
Downloaded chagset 18136 and compiled it on my X64 system and cropper is working great.  fearthecowboy thanks for the info.

JaySmith